Reports metric configuration issues in all regions

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 01:36 UTC

Investigating

We are currently investigating an issue with configuring metrics in reports in all regions. During this time, users will be unable to select metrics other than the default in newly created widgets, or previously configured metrics in existing widgets.
Posted Apr 24, 2026 - 00:35 UTC
This incident affected: Reports.