Export Response Progress Public API issues in the Eastern US region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Mar 09, 2023 - 20:48 UTC

Update

We are continuing to investigate this issue.
Posted Mar 09, 2023 - 20:46 UTC

Investigating

We are currently investigating an issue with the Export Response Progress Public API endpoint in the Eastern US region.
Posted Mar 09, 2023 - 20:40 UTC
This incident affected: API / Developer Platform.