Discover classification dataflow failures in some EU region Environments

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:13 UTC

Monitoring

A fix has been implemented, we are monitoring the results.
Posted Oct 20, 2025 - 07:42 UTC

Investigating

Discover classification dataflow's are failing in some of our EU region environments including any other dataflow which uses classification component e.g. Realtime Downstream. This will impact classified data enrichment. We are currently investigating this.
Posted Oct 19, 2025 - 21:51 UTC
This incident affected: Discover Studio (Endpoint: https://cxstudio.clarabridge.net/dashboard/).