Survey taking errors in Eastern US region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Sep 12, 2023 - 22:38 UTC

Identified

We are currently investigating issues with distributions, participant tab loading in EX, survey taking, and imports and exports for XMD failing in our Eastern US region.
Posted Sep 12, 2023 - 22:30 UTC

Investigating

We are currently investigating an issue causing survey takers who begin a survey from a personal link to experience errors and/or latency in the Eastern US region.
Posted Sep 12, 2023 - 22:07 UTC
This incident affected: Surveys (Survey Taking), Distributions (Email, SMS (Text)), and XM Directory & Contacts (XM Directory Imports).