Video capture questions not being able to record data issue in all regions.
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Apr 18, 2024 - 02:14 UTC
Investigating
We are currently investigating an issue with video capture questions not being able to record data on non-simple layouts when using browsers that are not Safari in all regions.
Posted Apr 18, 2024 - 01:33 UTC
This incident affected: Surveys (Survey Taking).