Degradation of services in the Western US region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Jan 31, 2023 - 10:46 UTC
Investigating
We are experiencing a degradation of service due to connectivity issues with a 3rd party downstream network provider in the Western US region.
Posted Jan 31, 2023 - 10:45 UTC
This incident affected: Surveys (Survey Taking, Survey Editing), Distributions (Email, SMS (Text)), XM Directory & Contacts (XM Directory Automations, XM Directory Imports, Directory Contacts), Website / App Insights (WAI Project Editing), Support (Product Documentation, Live Support), and Logins, Data Processing, Projects, Administration, Dashboards, Reports, Workflows, Ticketing, API / Developer Platform, Stats iQ & Text iQ, XM Community.