Site Intercept issues in Asia Pacific Region
Incident Report for Qualtrics
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 23:32 UTC
Investigating
We are currently investigating an issue with Site Intercepts in the Asia Pacific Region.
Posted Aug 01, 2022 - 18:03 UTC
This incident affected: Website / App Insights (WAI Project Editing).