Session Replay delays in Eastern US region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Dec 12, 2025 - 21:28 UTC

Investigating

We are currently investigating an issue with delays in Session Replay in Eastern US region.
Posted Dec 12, 2025 - 21:05 UTC
This incident affected: Website / App Insights (Session Replay).