The maintenance is complete and customers should now be able to access Discover applications.
Posted Nov 01, 2024 - 09:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2024 - 08:52 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2024 - 05:26 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2024 - 00:50 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 23:09 UTC
Investigating
Some customers may not be able to access Discover applications due to maintenance. We will update the status once the maintenance is complete. Apologies for the inconvenience.
Posted Oct 31, 2024 - 23:03 UTC
This incident affected: Discover Studio (Endpoint: https://cxstudio.clarabridge.net/dashboard/, US Endpoint: https://studio.us1.qualtrics.io/dashboard/, Canada Endpoint: https://studio.ca1.qualtrics.io/dashboard/).