Low potential to experience errors or delays across platform in Eastern US region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Nov 15, 2024 - 17:16 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 15:24 UTC
Investigating
We are currently investigating an low potential to experience errors or delays across platform including CX dashboards, EX Dashboards, SMS Distributions in Eastern US region.
Posted Nov 15, 2024 - 15:16 UTC
This incident affected: Surveys (Survey Taking, Survey Editing), XM Directory & Contacts (XM Directory Automations, XM Directory Imports, Directory Contacts), Distributions (SMS (Text)), and Projects, Dashboards.