Directory import issues in the Eastern US Region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Mar 16, 2023 - 19:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 17:57 UTC

Investigating

We are currently investigating an issue with latency importing participants via EX Automations and CX Admin imports in the Eastern US Region.
Posted Mar 16, 2023 - 16:27 UTC
This incident affected: XM Directory & Contacts (XM Directory Automations).