Intercept issues in the Asia Pacific Region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Jul 30, 2022 - 09:29 UTC
Monitoring
We experienced an issue with intercepts displaying to viewers from the Asia Pacific Region from 2:17 am to 2:22 am MDT. The impact of this issue is no longer occurring, but our team is currently monitoring the status of this issue and introducing an update to prevent future occurrences.
Posted Jul 30, 2022 - 09:18 UTC
This incident affected: Website / App Insights (WAI Project Editing).