Review Ingestion Issue Affecting Search the Web Project

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted May 30, 2025 - 15:30 UTC

Investigating

We are currently investigating an issue with getting reviews from Google, Expedia, Travelocity, and Orbitz related only to the Search the Web project. No data has been lost, and the system is expected to be fully updated shortly.
Posted May 30, 2025 - 12:02 UTC
This incident affected: Data Processing.