ETL Workflow task issues in European Region

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 04:39 UTC

Investigating

We are currently investigating this issue. The user will see their ETL workflow tasks fail with error messages like the following: "Job cannot be dispatched"
Posted Nov 11, 2025 - 03:37 UTC
This incident affected: Workflows.