Issues with search function on Support Site

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 09:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 09:39 UTC

Investigating

We are currently investigating issues with the search function on our Support Site. All support pages are accessible via the table of contents menu. Our team is actively working on a resolution as quickly as possible. We apologize for any inconvenience this may cause.
Posted Jun 30, 2026 - 09:20 UTC
This incident affected: Support (Product Documentation).