TextIQ issues in all regions

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 19:12 UTC

Investigating

We are currently investigating an issue with TextIQ dashboards being stuck in the "Syncing" state indefinitely.
Posted Sep 17, 2026 - 18:00 UTC
This incident affected: Stats iQ & Text iQ.