Dashboard viewing issues in Discover Studio
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Dec 16, 2024 - 18:43 UTC
Update
We have taken several measures to mitigate the issue and are continuing to watch our systems very closely. We will continue to monitor for any further issues and be ready to address as needed.
Posted Dec 06, 2024 - 23:47 UTC
Monitoring
The issue has been mitigated and we will continue to monitor for any further issues.
Posted Dec 06, 2024 - 17:59 UTC
Investigating
This issue is happening again and we are currently investigating.
Posted Dec 06, 2024 - 16:35 UTC
Monitoring
The issue has been mitigated and we will continue to monitor for any further issues.
Posted Dec 05, 2024 - 21:24 UTC
Investigating
We are currently investigating an issue with dashboard viewing issues in Discover Studio. Users may experience intermittent errors/latency when viewing dashboards.
Posted Dec 05, 2024 - 18:08 UTC
This incident affected: Discover Studio (Endpoint: https://cxstudio.clarabridge.net/dashboard/).