Degraded API Performance in the Canadian, Eastern US and European regions

Incident Report for Qualtrics

Resolved

The incident has been resolved in all datacenters.
Posted Aug 26, 2025 - 12:41 UTC

Investigating

Public API is currently down in the Canadian region, European region and Eastern US region. Possible effects could be some 5XX errors in these affected datacenters. We are working on getting this back up and running as soon as possible.
Posted Aug 26, 2025 - 10:17 UTC
This incident affected: API / Developer Platform.