XMD segment building issues in the Eastern US region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Mar 18, 2025 - 16:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 18:48 UTC

Investigating

We are currently investigating an issue with XMD segment building returning incorrect contact counts in the Eastern US region.
Posted Mar 14, 2025 - 18:01 UTC
This incident affected: XM Directory & Contacts (Directory Contacts).