Update Response API issues in All Regions

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 21:27 UTC

Identified

We have identified an issue since March 4th with the Update Response API rejecting non-string values. A fix is being implemented.
Posted Mar 05, 2026 - 20:08 UTC
This incident affected: API / Developer Platform.