Site Intercept issues in Canadian region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Aug 10, 2022 - 18:50 UTC
Investigating
We are currently investigating an issue with Site Intercepts displaying in the Canadian region.
Posted Aug 10, 2022 - 18:18 UTC
This incident affected: Website / App Insights (WAI Project Editing).