XM Mobile App issues in the FedRAMP environment

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Jun 10, 2026 - 03:29 UTC

Investigating

We are currently investigating an issue with users being unable to access XM Mobile App on Android version 15 and lower in the FedRAMP environment.
Posted Jun 10, 2026 - 01:51 UTC
This incident affected: Dashboards.