Network Connectivity Issues Canadian and Eastern US region
Incident Report for Qualtrics
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 16:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2022 - 14:03 UTC
Monitoring
We are monitoring the issue.
Posted Aug 11, 2022 - 12:20 UTC
Identified
Customers may experience a degradation of service in our Canadian and Eastern US regions data-centers due to network connectivity issues with a downstream network provider. The Engineering team is aware and working to resolve the issue.
Posted Aug 11, 2022 - 11:33 UTC
This incident affected: Surveys (Survey Taking, Survey Editing), Distributions (Email, SMS (Text)), XM Directory & Contacts (XM Directory Automations, XM Directory Imports, Directory Contacts), Website / App Insights (WAI Project Editing), Support (Product Documentation, Live Support), and Logins, Data Processing, Dashboards, Reports, Workflows, Ticketing, API / Developer Platform, Stats iQ & Text iQ, XM Community.