Survey Response trigger based textflow-condition workflows issues in Eastern US Region

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 04:48 UTC

Investigating

We are currently investigating an issue with survey response triggered based workflows utilising textflow conditions (https://www.qualtrics.com/support/survey-platform/actions-page/tasks/textflow/) not running in the Eastern US Region.
Posted Mar 09, 2026 - 03:53 UTC
This incident affected: Workflows.