'Finished' status in Partially Complete Recorded Response issues across all regions
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Oct 17, 2024 - 12:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 12:14 UTC
Investigating
We are investigating downstream issues related to the response metadata field “finished,” which was set to 1 (true) for partial responses instead of 0 (false) across all regions. Any new responses will have the correct finished metadata field recorded.
Posted Oct 17, 2024 - 04:44 UTC