Salesforce Workflow Connection issues noticed in all Regions

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Sep 16, 2026 - 13:43 UTC

Investigating

We are currently seeing an issue with Salesforce workflow connections due to an issue reported in Salesforce.
Posted Sep 16, 2026 - 09:53 UTC
This incident affected: Workflows.