Library Message Selection Issues in Emails in All Regions

Incident Report for Qualtrics

Identified

The issue has been identified and a fix is being implemented. As a temporary workaround, users can copy text directly into the email message editor. Note that this workaround does not account for message translations.
Posted Jul 15, 2026 - 22:35 UTC

Investigating

We are currently investigating an issue with library message availability in emails across all regions.
Posted Jul 15, 2026 - 21:35 UTC
This incident affects: Distributions (Email).