Login and dashboard issues in Gov1/Fedramp brands

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Nov 05, 2025 - 21:30 UTC

Update

We are continuing to investigate this issue. We are also seeing impact in Visitor Intercept Display and Survey Taking.
Posted Nov 05, 2025 - 21:13 UTC

Update

We are continuing to investigate this issue. We are seeing intermittent impact to dashboards, Studio dashboards, and Session Replay Recordings.
Posted Nov 05, 2025 - 20:47 UTC

Investigating

We are currently investigating an issue with logins in Gov1/Fedramp brands.
Posted Nov 05, 2025 - 20:23 UTC
This incident affected: Surveys (Survey Taking), Website / App Insights (Session Replay, Visitor Intercept Display), Logins, Dashboards, and Discover Studio (FedRAMP Endpoint: https://studio.gov1.qualtrics.com/).