Classification and Realtime Downstream failures on some Discover US environments

Incident Report for Qualtrics

Resolved

The issue has been resolved and recovery is in progress.
Posted Jan 06, 2026 - 06:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 22:50 UTC

Identified

The potential issue has been identified and a fix is being tested.
Posted Jan 05, 2026 - 21:48 UTC

Investigating

We are seeing Classification and Realtime Downstream Dataflow failures on some of our Discover US Region environments. Team is currently investigating the issue.
Posted Jan 05, 2026 - 19:11 UTC
This incident affected: Discover Studio (Endpoint: https://cxstudio.clarabridge.net/dashboard/).