Issue with some Discover Classification and Realtime Downstream Jobs in US Region

Incident Report for Qualtrics

Resolved

Discover Classification and Realtime Downstream Jobs are completing fine.
Posted Apr 16, 2026 - 03:20 UTC

Monitoring

Fix has been applied and we are monitoring the jobs progress.
Posted Apr 16, 2026 - 01:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 21:47 UTC

Investigating

We are seeing issue with some Discover Classification and Realtime Downstream Jobs in US Region, its taking longer than expected.
Posted Apr 15, 2026 - 19:02 UTC
This incident affected: Discover Studio (Endpoint: https://cxstudio.clarabridge.net/dashboard/).