Comment Translation issues in all regions

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 13:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 12:50 UTC

Investigating

We are currently investigating an issue with comments in new responses for surveys/ORMs not being translated automatically. No data has been lost and the translations will be available shortly.
Posted Jun 29, 2026 - 11:42 UTC
This incident affected: Data Processing.