Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 01, 2025 - 17:15 UTC
Scheduled
There will be scheduled maintenance in our Japan and Singapore region. During this period, users will not be able to create/update/delete scheduled email exports for dashboards, results reports, and printed reports. Additionally, users will not be able to update/delete/create ticket reminders and brand administrators will not be able to configure the minutes of inactivity before logout on the Admin page at this time. Existing schedules for email exports and ticket reminders will continue to work as usual.
Users should refrain from updating their schedules for email exports and ticket reminders. Brand administrators should also avoid configuring the minutes of inactivity before logout on the Admin page.
Posted Feb 25, 2025 - 17:55 UTC
This scheduled maintenance affected: Administration, Dashboards, Reports, and Ticketing.