Digital Experience Analytics issue in the Western US region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Jun 11, 2026 - 04:26 UTC

Investigating

We are currently investigating an issue with failure to create or record sessions in Digital Experience Analytics in the Western US region.
Posted Jun 11, 2026 - 04:24 UTC
This incident affected: Website / App Insights (Session Replay).