Discover Automated Call Summaries issues in the US Region

Incident Report for Qualtrics

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 19:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2026 - 18:37 UTC

Investigating

We are experiencing issues with Automated call summary (ACS) generation in the US Region.
Posted Feb 20, 2026 - 17:55 UTC
This incident affected: Discover Studio (Endpoint: https://cxstudio.clarabridge.net/dashboard/, US Endpoint: https://studio.us1.qualtrics.io/dashboard/).