Data modeler issues in the Singaporean Region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Feb 27, 2025 - 03:17 UTC

Investigating

We are currently investigating an issue with building datasets in the data modeler in the Singaporean region.
Posted Feb 27, 2025 - 03:06 UTC
This incident affected: Data Processing.