Filtering issues in Eastern US Region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Aug 09, 2022 - 21:12 UTC
Identified
The root cause of this issue has been resolved and will not impact contacts edited after July 26th 5 PM PST.

Our team is currently working to update affected directories in the Eastern US Region to ensure that contacts edited during the impact period will successfully pull into advanced filters, updated segments, and automatic list enrollment.

Most affected directories have been successfully updated. Our team is continuing working to update any remaining affected directories
Posted Jul 29, 2022 - 18:21 UTC
Investigating
We are currently investigating an issue with advanced contact filtering, segment updates, and automatic list enrollment in the Eastern US Region.
Posted Jul 27, 2022 - 22:20 UTC
This incident affected: XM Directory & Contacts (Directory Contacts).