Intermittent Support Portal login issues in all regions
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Sep 28, 2022 - 03:23 UTC
Investigating
We are currently investigating intermittent issues with Support Portal logins for a subset of customers in multiple regions.
Posted Sep 28, 2022 - 03:09 UTC
This incident affected: Logins.