Text iQ latency issues in the European region
Incident Report for Qualtrics
Resolved
The latency issue has been resolved.
Posted Sep 26, 2022 - 14:02 UTC
Investigating
We are currently investigating an issue with Text iQ sentiment analysis latency in the European region.
Posted Sep 26, 2022 - 12:32 UTC
This incident affected: Stats iQ & Text iQ.