Survey Taking in RTL Languages in all regions
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Jun 28, 2022 - 15:58 UTC
Investigating
We are currently investigating an issue with Right to Left (RTL) language formatting with both Survey Taking and Survey Editing, impacting all regions.
Posted Jun 28, 2022 - 15:12 UTC
This incident affected: Surveys (Survey Taking, Survey Editing).