Intercept issues in Eastern US Region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Jul 27, 2022 - 11:22 UTC
Investigating
We are currently investigating an issue with intercepts in the Eastern US Region.
Posted Jul 27, 2022 - 11:07 UTC
This incident affected: Website / App Insights (WAI Project Editing).