Hierarchy issues in the European region
Incident Report for Qualtrics
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 13:51 UTC
Investigating
We are currently investigating issues with projects containing hierarchies in the European region
Posted Sep 22, 2022 - 12:59 UTC
This incident affected: Surveys (Survey Taking) and Dashboards.