360 legacy report issues in Asia-Pacific region
Incident Report for Qualtrics
Resolved
The issue with 360 legacy report generation has been resolved.
Posted Jun 16, 2022 - 06:15 UTC
Investigating
We are currently investigating an issue with 360 legacy report generation in the Asia-Pacific region.
Posted Jun 16, 2022 - 04:04 UTC
This incident affected: Reports.