Workflows issue in Canadian region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Jan 19, 2023 - 06:51 UTC
Investigating
We are currently investigating an issue with Salesforce tasks in Workflows in the Canadian region.
Posted Jan 19, 2023 - 06:25 UTC
This incident affected: Workflows.