Issues with bulk user input in CX User Admin across all regions
Incident Report for Qualtrics
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 06:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 15:05 UTC
Investigating
We are currently investigating the inability to import users by file (bulk import) through the CX User Admin tab.
Posted Sep 22, 2022 - 21:44 UTC
This incident affected: Administration.