Text iQ issues in European region
Incident Report for Qualtrics
Resolved
The issue has been resolved.
Posted Sep 26, 2022 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 16:00 UTC
Investigating
We are currently investigating an issue with Text iQ sentiment analysis delays in the European region.
Posted Sep 26, 2022 - 15:59 UTC
This incident affected: Stats iQ & Text iQ.